Today is Friday, 30th September 2016
Advertisement:

VLC Player Vulnerability

vlc-player-vulnerability

A lot of people use VLC Player to play movies and music. Recently, a vulnerability was disclosed that effects version 0.9.9 — 1.0.1. A specifically crafted SMB:// URI can cause a remote buffer overflow, allowing for possible malicious code execution. More information can be seen on Juniper.net. A variety of Proof of Concept (PoC) code is available at SecurityFocus.com. A fix is available here. Be safe…And be good.

Leave a Reply





Sponsored

Affiliate Articles:

Amazon Deals

Top